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Information in this manual is subject to change without notice. This manual (“Manual” or 

“Documentation”) and the software (“Software”) described in it are copyrighted, with all rights 

reserved. By using this Manual and accompanying Software, you, the end user, agree to the 

terms set forth in the License Agreement. 

 

Copyright 

Under the copyright laws, this Manual or the Software may not be copied, in whole or in 

part, without the express consent of CheckMark Inc. (“CheckMark Software”), except in the 

normal use of the Software or to make a backup copy of the Software for your own use. The 

same proprietary and copyright notices must be affixed to any permitted copies as were affixed 

to the original. This exception does not allow copies to be made for others, whether or not sold, 

but all of the material purchased (with all backup copies) may be sold or given to another 

person. Under the law, copying includes translating into another language or format. 

 

Federal copyright law prohibits you from copying the written materials accompanying the 

Software without first obtaining our permission. You may not alter, modify or adapt the 

Software or Documentation. In addition, you may not translate, decompile, disassemble or 

reverse engineer the Software. You also may not create any derivative works based on this 

Software or Documentation. A derivative work is defined as a translation or other form in which 

the Software may be recast, transformed or adapted. 

 

Limited Warranty on Media and Replacement 

EVEN THOUGH CHECKMARK INC. HAS TESTED THE SOFTWARE AND REVIEWED THE 

DOCUMENTATION, CHECKMARK INC. MAKES NO WARRANTY OR REPRESENTATION, EITHER 

EXPRESS OR IMPLIED, WITH RE-SPECT TO THE SOFTWARE, ITS QUALITY, PERFORMANCE, 

MERCHANTABILITY, OR FITNESS FOR A PARTIC-ULAR PURPOSE. AS A RESULT, THIS 

SOFTWARE IS SOLD “AS IS”, AND YOU THE PURCHASER ARE ASSUMING THE ENTIRE RISK AS 

TO ITS QUALITY AND PERFORMANCE. IN NO EVENT WILL CHECKMARK INC. BE LIABLE FOR 

DIRECT, INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES RESULTING FROM 

ANY DEFECT IN THE SOFTWARE OR ITS DOCUMENTATION, EVEN IF ADVISED OF THE 

POSSIBILITY OF SUCH DAMAGES. 

 

The Warranty and remedies set forth above are exclusive and in lieu of all others, oral or 

written, express or implied. No CheckMark Inc. dealer, agent, Consultant, or employee is 

authorized to make any modification, extension, or addition to this warranty. 

 

Some states do not allow the exclusion or limitation of implied warranties or liability for 

incidental or consequential damages, so the above limitation or exclusion may not apply to you. 

This warranty gives you specific legal rights, and you may also have other rights which vary 

from state to state. 

 

Trademarks 

CheckMark Inc. and MultiLedger are registered trademarks of CheckMark Inc. All other 

references are trademarks of their respective owners. © 2024 CheckMark Inc. pdf rev 11/24. 
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Chapter 1 Getting Started 

CheckMark 1099 helps centralize all your 1099 filing needs. With this program you can print or 

even e-file all forms needed for filing 1099-MISC, 1099-DIV, 1099-INT, 1099-S, 1099-R and 1099-NEC 

forms. The program has the option to print these forms on a pre- printed 2-up form or a blank sheet. 

Before starting the set up of your company and recipients, please read through this manual. It 

covers general setup and 1099 requirements, as well as how you can receive additional support 

directly from Checkmark, Inc. 

System Requirements  

CheckMark 1099 can be installed on a computer running either Macintosh or Windows 

operating systems. This software now supports multi-user access, allowing customers to run the 

application on multiple computers and share access to data files simultaneously. DO NOT install the 

application program on a server. Install the program locally on the user’s hard drive even if you save 

the data on a server. 

Users will need to have a computer running an operating system of either Windows 8 or higher 

including Windows 10 & 11, or Macintosh OS X 10.6 or higher including Sierra, Mojave, Catalina, Big 

Sur, and Monterey & Ventura. 

Along with a compatible printer, the latest version of Adobe Reader is also required to properly 

print certain forms from the program. You can download a free copy of Adobe Reader from Adobe’s 

website at www.Adobe.com.  

Whichever operating system you choose, a working knowledge of the operating system is 

essential. For more information about the basics and navigation of your operating system, see the 

user manual. 

http://www.adobe.com/
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Software and Patch Updates  

Each year the program is issued with the latest 1099 Forms as well as added features. Program 

patches are released as needed throughout the year for the current version of the software. Patches 

are available online at www.checkmark.com. Renewal notices are sent out each year, in the fall, 

announcing the next update. Updates must be purchased each year to receive support and the 

ability to install patches for changes. 
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How to Purchase and Download CheckMark 1099 

Software 

1. Sign in to My Account using your credentials and go to the 2025 Updates Portal. 

My Account Link: https://www.checkmark.com/account/sign-in 

2. Choose the software you want to purchase. By default, one company and one computer 

will be included as part of the base license. 

 

https://www.checkmark.com/account/sign-in


 
 

CheckMark 1099 Software User Manual  Page 9 of 83 

(a) Add the number of companies you want to manage with your software.  

(b) Add the number of computers you wish to install the software on. 

(c) Select version E-File or Print. 

(d) Select the platform. 

(e) Make sure the Cloud Backup Add-On is selected to protect your data with secure 

backups, giving you peace of mind and easy access to your information anytime, 

anywhere. 

(f) Always select the Pro+ Update to enjoy priority support and faster response times, 

ensuring your issues are resolved quickly and your workflow stays uninterrupted. 

3. Click Add to Cart and then scroll down to the bottom of the page and click Next to proceed. 

4. Remember to stock up on checks, business, and tax forms for your business. Simply add the 

necessary items to your cart and click Next to complete your order. 

5. Review the items in your cart, confirm your billing address, enter your payment details, and 

complete your purchase. 

6. Once the payment is successful, you will be taken to the Product Details page. 

Here you will find the  

(a) Download links 

(b) License Key – This is a 16-character alphanumeric code. Keep it secure and do not 

share it with anyone to protect your software access. 

(c) View Details – This screen provides additional insights into your license usage, 

including the number of computers your software is installed on and the number of 

companies you have added. 
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7. Click to download the purchased software based on your operating system directly to your 

local computer. 

How to Get More Help  

This manual covers general set up and reporting. There may be items that are specific to your 

company that are not addressed here except in general terms. For these times, CheckMark, Inc. 

offers additional support. 

Only registered users can receive technical support so please, take a moment and read the 

License Agreement, fill out the Registration Card and send it in. 

Support is offered via internet submission, E-mail, fax or telephone. Whenever you contact 

support, have your customer number OR product registration number available. It is important that 

you are at your computer with CheckMark 1099 running when speaking with support to best resolve 

your question/problem. 

 



 
 

CheckMark 1099 Software User Manual  Page 11 of 83 

Support Plans  

CheckMark Software offers several additional support plans to meet your needs: 

Priority Support 

300 minutes with your annual subscription, with an 800 phone number exclusively for priority 

support customers and top of the queue assistance. Phone, email or fax support. 

Professional Support 

90 minutes with your annual subscription. Phone, email or fax support. 

Before Contacting Support/Other Resources  

Check for Latest 

Version 

Users with internet access can check to be sure that they are up-to-date as 

often as they wish by selecting Check for Latest Version under Help in the 

program. If you wish the program to check this for you every time it is 

launched, select the Preference to Check for Latest Version on Launch. If 

necessary, download and install the latest update (may require purchase if 

not using the current year version). 

1099 Manual Users can access the 1099 program manual from the Help menu while in the 

CheckMark 1099 program. An updated manual is included with each 

update. 

Online Knowledge 

Base 

Users with internet access can check the online data base for answers to 

common questions. Access to the Knowledge Base can be obtained by going 

to the Help menu and selecting CheckMark Knowledge Base. You can also 

access the Knowledge Base directly from the CheckMark website at 

https://kb.checkmark.com/knowledgebase/checkmark-1099-software/ 

Online Tutorials These short videos are valuable for new users and seasoned pros alike. Each 

topic is easy to understand as you are taken step-by-step through features 

and procedures. You can access the tutorials under the Help menu in the 

program or by going to the CheckMark website at https://checkmark.com/. 

 

 

https://kb.checkmark.com/knowledgebase/checkmark-1099-software/
https://checkmark.com/
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Contact CheckMark Inc  

Suggestions 

For questions regarding the 1099 software, you can choose one of the following methods to 

request technical support: 

Online at: https://www.checkmark.com/. 

Sign in to My Account using your credentials. Click on SUPPORT and Select Add Ticket. Fill in all 

the necessary fields and click Submit to create a support ticket. 

Once your ticket is submitted, you will receive a notification on your registered email address. 

Our support team will now take care of your query and update you on the ticket. You can view your 

submitted tickets in SUPPORT > Ticket History in My Account. 

Our program continues to improve with the input of our users. If you wish to see a feature 

considered for possible implementation into the Payroll program, please send us your suggestions 

Sales – 800-444-9922 or sales@checkmark.com 

Support – 970-225-0387 or support@checkmark.com 

Customer Service – 970-225-0522 or info@checkmark.com 

Fax – 970-225-0611 

Address – CheckMark Inc, 323 W Drake Rd, Ste. 100, Fort Collins, CO 80526 

 

  

https://www.checkmark.com/
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Chapter 2 Installation, Activation and 

Basic Use 

If you need to install the software on multiple computers, additional licenses are required for 

each computer. All installations, activations, and software use require an internet connection—no 

more CDs. 

Installing and Activating 1099 software 

1. Open the folder containing the installation file for the software update, and double-click the 

file to start the installation process. Ensure your computer is connected to the internet 

during installation for a smooth setup. 

2. After the CheckMark Software is successfully installed on your computer, a software 

activation screen will appear. Enter your Customer ID, Registered Email Address, and License 

Key, and then click Submit to initiate the activation process. (Please enter the license key in 

uppercase). 

Note: The Customer ID can be found on the Account Info page, and the License Key can be 

located on the Product Details page. 
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3. If all the details are entered correctly, a web page will then open in your browser to validate 

your license information. The process will take a few seconds. Make sure your internet 

connection is stable during validation, and do not close or refresh the page. 

 

4. Once your license information is validated, a success message will appear, and you can close 

the tab. 
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5. The OK button will now be enabled on the software activation screen. Click OK.  

6. An important screen appears. Read the instructions, and then click Continue. 

 

Congratulations! Your license is now activated, and your software is ready for use. 
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How to Install Software on Additional Computers 

1. Sign in to My Account, click PRODUCTS in the menu, and go to Product Details. Click the OS 

version for which you want to download the software installer. 

2. Run the downloaded installer and follow the on-screen instructions to complete the 

installation. 

3. After installation, a software activation screen will appear. Enter your Customer ID, 

Registered Email Address, and License Key used on your original computer, then click 

Submit.  

Note: After entering the license key, press ENTER to enable the Submit button. 

4. An alert message will notify you that the maximum device limit has been reached for your 

license, click OK to proceed. 

      

5. After the device limit popup is closed, the Purchase License button on the activation popup 

will now be enabled. Click on the Purchase License button. This will automatically log you 

into your CheckMark account and take you to the web page to buy additional computer 

licenses. 



 
 

CheckMark 1099 Software User Manual  Page 17 of 83 

 

6. Select the number of additional licenses needed, each costing $99, and click PROCEED to 

complete your payment. After the successful payment, close the webpage and return to the 

Software Activation screen, where the OK button should be enabled. Click OK to finish the 

activation process.  

Congratulations! Your license is now activated, and your software is ready for use. 

Note: To access your previous companies' data from another computer, ensure that you have 

copied the company's database file from the old computer to the new one where CheckMark 

Software is installed. Use the Restore Database option from the Tools menu to restore previously 

backed-up company data. Alternatively, use the Database Manager option from the File menu to 

fetch company databases. 

Important: 

 You can only run the companies that have been paid for under your current license. 

 You will only be able to open the companies that were created on the previous computer. 

 To add new companies to a newly licensed computer, you must purchase additional 

company licenses. If you have already purchased the licenses, you can proceed to add the 

companies to the new computer. 
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How to Remove Computers from the License 

1. Sign in to My Account, click 'PRODUCTS' in the menu, and go to the 'Product Details' page. 

2. Click on the View Details button for the software from which you wish to remove the 

associated computer installation. 

 

3. The License Information page will open. Locate the computer you want to remove from the 

license and click "Remove." If you are unsure of the serial key for the computer, click the link 

"How to Locate Your Serial Number" and follow the steps to find your computer's serial 

number. 

 

 



 
 

CheckMark 1099 Software User Manual  Page 19 of 83 

4. A pop-up window will appear asking for confirmation. Click the Confirm button to proceed. 

 

Note: This action cannot be undone. Once the computer is removed, the license will be free 

for installation on another device. 

5. After confirming, you will receive an email at your registered email address, confirming that 

the computer has been removed from the license. 

Caution: If you removed the computer either intentionally or by mistake, you will need to 

reinstall the software on the same or a new computer. You will need your license key, 

registered email address, and customer ID to activate the software. Be sure to back up all 

your company's data before reinstalling to prevent data loss. 
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Opening CheckMark 1099: New User 

1. Open the CheckMark 1099 application. You can use either the shortcut or alias that was 

created or go to the CheckMark 1099 folder that was installed and double-click the 

CheckMark 1099 application file. 

2. The first time you open the program the welcome screen appears. This screen provides 

useful information regarding the set up of Security, Customizing screens and fonts and 

accessing the Manual. 

Click the Print Message button to print out this information. 

 

Important: It is recommended that you set up a password to protect your private information. 

For information on setting up passwords, see Setting up Users and Passwords. 
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Opening CheckMark 1099: Upgrading Old Files 

The information will be stored in a database that is created the first time you open your previous 

files, the default location is: 

Macintosh: HD\Documents\CheckMark\1099\(year)  

Windows: C:\Documents\CheckMark\1099\(year) 

1. Open the CheckMark 1099 application. You can either use the shortcut or alias that was 

created or go to the CheckMark 1099 folder that was installed and double-click the 

CheckMark 1099 application file. 

2. If you have a previous 1099 database from a prior year, the program will ask you if you 

want to import the Company and Recipient information. 

3. Click Yes to continue. Enter the Username and Password from the prior year, if requested. 

 

4. A pop up window asks if you want to clear out the prior amounts. Click Yes to zero out 

amounts and continue or No to retain the prior year’s amount information 

5. If you clicked Yes, you’ll be notified once the data is successfully imported. 
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Starting a New Year (Import Prior Year) 

1. After activating the license, click Import Prior Year from the File menu. 

 

2. The Start New Year (Import from Prior Year) screen will appear, allowing you to start 

importing data. 
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3. Now select the companies you want to import from your database. 

Use Add Database to List and Find Databases to search your computer for existing 

databases. You can only import companies from one database at a time. If you have multiple 

databases, repeat the process for each. 

Important Update (2025 onwards): Starting with the 2025 update, each database can store 

only one company. In previous versions, multiple companies could be stored in a single 

database. Plan accordingly when managing databases. 
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4. After selecting the company you want to import, click the Start New Year button.  

Note: You can import up to 100 companies at a time. If you have more than 100 companies, 

kindly split your list and import them in batches. 

5. A confirmation popup will appear, click OK to continue. 
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6. You will be taken to a web page for validation. The system will check how many companies 

you've purchased versus how many you're trying to import. If you are importing the correct 

number of companies (equal to or less than the number you purchased), the import will 

proceed smoothly. 

           

If you exceed your purchase limit: An alert popup appears. 

            

For example, if you purchased licenses for 2 companies but tried to import 4, you will be 

directed to the purchase page where you can buy an additional license for the extra 

company.             

7. After the successful addition of the company to your license, close the webpage. Return to 

the application and click the Start New Year button on the "Start New Year (Import from 

Prior Year)" screen.  

A confirmation popup will appear. 
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If the company shown is correct, click Yes to proceed. 

If it’s incorrect, click No and select another company from your database. 

8. An alert appears. Choose your preference to clear amounts: click Yes, else click No. 

 

9. After confirmation, a final popup will inform you that the company has been successfully 

imported.  
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10. To start using the imported company, click on Open Database or Database Manager from 

the File menu. Select the company you just imported and then click Open to access it. 

Congratulations! Your prior year's company has been successfully imported and is now ready 

for your 1099 reporting process. You can now proceed with reporting 1099 taxes for the 

current year based on the imported data. 
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Using the Database Manager 

CheckMark 1099 stores company data in a database.  

Important Update (2025 onwards): Starting with the 2025 update, each database can store only 

one company. In previous versions, multiple companies could be stored in a single database. Plan 

accordingly when managing databases. 

Choose Database Manager from the File menu. 

 

Storing Company Files in Separate Databases 

Starting in 2025, each company must be stored in its own individual database. This change 

ensures that each company's data is kept separate and managed independently. When performing 

actions such as backing up, restoring, closing, or advancing to a new year, these operations will now 

be applied to each company's database individually. 
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Create New Database 

This option allows you to create and save a new database in any location you wish. Keep in mind 

that each database can store multiple companies. 

1. Click New Company from the File menu. 

2. Enter a Database Name. Click the Choose Directory button to select a new location to save 

the database. 

 

3. Click Create Database to save the new database. 

4. Enter company name and then click OK. 

 

Important Update (2025 onwards): In previous versions, multiple companies could be 

stored in a single database. Starting with the 2025 Update, each database can store only one 

company. 
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Add Database to List 

This button allows you to add an already- existing database to the list. For example, if you copied 

over a database from another computer and the Database Manager does not list this database, you 

can choose Add Database to List and browse to that location to update the Database Manager’s list. 

1. Click on Add Database to List. 

An Open dialog box appears. 

 

2. Browse to the location where the database is saved. 

3. Select the database and click Open. 

The database is added to the list in the Database Manager. 
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Rename Database 

This option allows you to rename the database. It is recommended you use only alpha-numeric 

characters. 

1. Click Rename Database. 

The following alert appears: 

 

2. Click Yes. Otherwise, if you don’t want to rename at this time, click NO. 

 

3. Enter the new name and click OK to Save. 
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Open Database 

This option allows you to choose a different database and open it up to view all saved payroll 

companies in that particular database. 

Select the database you want to open and press Open Database. 

The new database is now open and all companies stored in this database are available under the 

Open Company command under the File menu. 

Close Database Manager 

This option closes the Database Manager window. 

Update Company 

This command allows you to update the currently selected company’s information. Once the 

program is launched, open the database that contains the company you want to update. Highlight 

the company and click the Update Company on the command center. Enter the information you 

want to change, and then click Update Company to save the changes. 

Exiting CheckMark Payroll 

To exit or quit CheckMark 1099: 

 Choose Exit from the File menu (Windows) 

 Choose Quit from the CheckMark 1099 menu (Mac) 
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Chapter 3 Creating a New Company 

This chapter shows you how to create a new company and enter basic company information. 

Creating a New Company 

1. On Windows, double click the 1099 shortcut on the desktop or click the Start menu, select 

Programs, then select CheckMark 1099 from the CheckMark Inc. File. 

On Macintosh, double click on the CheckMark 1099 alias on the dock or on your Desktop, or 

double click the CheckMark 1099 icon located in the install folder that was installed on your 

hard drive 

2. Choose New Company from the File menu. 

A "Create Database" screen will appear. 

 

3. Enter a name for the new database and click the Create Database button. 

4. When the New Company screen appears, enter your Company Name. 

Warning: Ensure the company name is correct, as it cannot be changed once saved. 
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5. Click OK. 

6. You will be taken to the webpage for company validation. Once the validation is complete, 

close the webpage, and the company will be added to the company list. 

 

Important: Every time a new company is added, it will be validated by taking you to a 

webpage. If you have already purchased the company, it will confirm that the company has 

been added successfully. If the company has not yet been purchased, you will be taken to 

the webpage for purchase. An alert message will prompt you to validate the company if it is 

not registered in our database; click OK to proceed. 
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Updating an Existing Company 

1. Highlight the company in the list you wish to update and click the Update Company button. 

2. After all changes have been made to the Payer Information, click the Update Company 

button to save the changes. 

How to Add Additional Companies 

1. Open your CheckMark Software. Navigate to the File menu and click New Company. 

 A "Create Database" screen will appear. 

 

2. Enter a name for the new database and click the Create Database button. 

3. When the New Company screen appears, enter your Company Name. 

Warning: Ensure the company name is correct, as it cannot be changed once saved. 

       

4. Click OK after entering the details. 
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5. You will be directed to the webpage for company validation. Once the validation is 

complete, close the webpage, and the company will be added to the company list. 

              

6. If you do not have a license to add additional companies, an alert will appear when the 

company limit is reached. 

               

7. Click OK, and you'll be taken to a webpage to purchase additional company licenses. 
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8. On the webpage, select the number of additional companies needed, each costing $30, and 

then click PROCEED. Review your order on the order information page, confirm the details 

are correct, and click Checkout. On the payment page, enter credit card details and click 

Pay to complete the transaction. 

9. After the payment is successful, go back to CheckMark Software the company will be added 

to the company list. 

Important: Every time a new company is added, it will be validated by taking you to a 

webpage. If you have already purchased the company, it will confirm that the company has 

been added successfully. If the company has not yet been purchased, you will be taken to 

the webpage for purchase. An alert message will prompt you to validate the company if it is 

not registered in our database; click OK to proceed. 
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Chapter 4 Set Up 

Setting up Users and Passwords 

IMPORTANT: Although not required, it is recommended you set up a password to protect your 

private information. 

1. Click on the Tools menu in the upper left hand corner of the screen and select Admin. 

               

2. To create a new user, click the Add User button. 
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3. Enter the Name and Password. 

Note: The Name and Password are case sensitive. 

4.  Click the checkbox for This user should be granted ADMIN privileges if you want this 

user to be able to add, update or delete other users. 

IMPORTANT: The first user set up will have Admin privileges. You cannot delete or 

change this user’s ADMIN privileges until another user with Admin privileges is created. 

Users with ADMIN privileges can add/delete/update other users, Backup and Restore 

the database and Check for updates. 

 

5. Click the Add User button to save. 

Updating Users 

1. Click on the Tools menu in the upper left hand corner of the screen and select Admin. 

2. Highlight the user you want to update from the list. 

3. Click the Update User button. 

4. Make the necessary changes and click the Update User button to save. 
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Deleting Users 

1. Click on the Tools menu in the upper left hand corner of the screen and select Admin. 

2. Highlight the user you want to delete from the list. 

3. Click the Delete User button. 

4. In the popup window, verify that the correct user name is selected and click the Confirm 

Delete button. 

 

Note: If you delete all users, the software will not prompt for a password upon launching the 

program. 

 

 

 

 

 

 



 
 

CheckMark 1099 Software User Manual  Page 41 of 83 

Setting Screen Font Size 

This setting allows you to customize how big or small you want the font on the screen in the 

program. There are five settings to choose from: Smallest Font, Small Font, Medium Font, Large 

Font, And Largest Font. 

Selecting Font Size 

1. Click on the Font Sizes menu at the top of the screen. 

2. Select which font you want to use. You can choose any font at anytime from the main 

screen window. 
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Adjusting Screen Size 

You can adjust the size of each screen to maximize or minimize your viewing area. 

To increase or decrease the size of any screen, simply click and hold the mouse button on the 

lower right hand corner of any screen and drag the corner to the desired position. 
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Chapter 5 Setting up Recipients 

This chapter explains how to setup new Recipients for each company. 

Creating New Recipient 

1. Open the Database that contains the company to which you want to add recipients. If no 

Database exists you must first create one. See Create New Database. 

2. Select a Company from the list. If no Companies are listed, you must first set up a company 

before adding recipients. For information on setting up a new company, see Creating a New 

Company. 

3. Click the New Recipient button. 

    

The list of fields for the new recipient corresponds to the same fields found on the 1099 forms 

4. Choose which type of 1099 form this recipient should receive and click OK. 
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5. Enter the Recipient’s ID along with the Recipient’s Information. 

If the address is not within the United States, select the 'Address not in US territory' 

checkbox. This action will enable a text box below the state drop-down for entering 

relevant details. When the 'Address not in US territory' checkbox is selected, the state drop-

down will be automatically disabled.  

6. Fill in any fields that are applicable for the recipient. 

7. Click the Add Recipient button to save the information. 

If any information is invalid, a popup window will open explaining which fields have errors. 
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Press Cancel to go back to the set up screen to correct any errors, or Continue Anyway to 

save the recipient information. 

NOTE: If any field has an invalid entry, once you return to the Recipient set up screen, that 

field name will show up in “Red”. In addition, some fields will not save the invalid 

information and remain empty. For more information on validated information, see 

“Validated Status” on page 53. 

Updating an Existing Recipient 

1. Select the company that contains the recipient(s) you wish to update. 

2. Highlight the recipient in the list you wish to update and click Update Recipient button. 

3. After all changes have been made to the Recipient Information, click Update Recipient 

button to save changes. 

 

If any information is incorrect, a popup window will open explaining which fields have errors. 
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Press Cancel to go back to the set up screen to correct any errors, or Continue Anyway to save the 

recipient information. 

NOTE: If any field has an invalid entry, once you return to the Recipient set up screen, that field 

name will show up in “Red”. In addition, some fields will not save the invalid information and remain 

empty. For more information on validated information, see “Validated Status” on page 53. 

Voided Recipient 

If a 1099 is incorrectly filed, or included in a filing, that was incorrectly filed, you can resubmit 

the 1099 as a Voided copy to void the original 1099 to the IRS. Please read the IRS Instructions on 

how to file this. 

1. Select the recipient from the list and click Update Recipient button 

2. Click the Void check box at the top of the screen. 

If the recipient’s Status is already considered Printed and/or Completed, you’ll receive a 

pop up window asking if you would like to change the status back to Not Printed and/or 

Not Completed. For information on what the different Statuses mean, see Status. 
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3. Mark the corresponding checkbox next to “NOT Printed’ and/or “NOT Complete” if you 

want to change the status and click the Save and Continue button. If you do not want to 

change the status, click the Cancel button. If you do not select either checkbox, you can still 

click the Save and Continue button to save any updated recipient information without 

changing their status. 

If you initially printed the form, reprint another 1099 with the updated Void status and 

submit that form to the IRS with a new 1096 form for instructions on printing 1099 forms, 

see Printing 1099s for Recipients. 

If you initially e-filed, create a new .txt file with that recipient and updated Void 

information and submit it to the IRS. For information on e-Filing, see Creating a file to e-

File. 

Corrected Recipient 

If a 1099 is filed, or included in a filing, with incorrect information, a Corrected 1099 must be 

filed with the IRS. 

1. Select the recipient from the list and click the Update Recipient button. 

2. Click the Corrected check box at the top of the screen, update any information and click the 

Update Recipient button to save. 
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If the recipient’s Status is already considered Printed and/or Completed, you’ll receive a 

pop up window asking if you would like to change the status back to Not Printed 

And/or Not Completed. For information on what the different Statuses mean, see Status. 

 

3. Mark the corresponding checkbox next to “NOT Printed’ and/or “NOT Complete” if you 

want to change the status and click the Save and Continue button. If you do not want to 

change the status, click the Cancel button. If you do not select either checkbox, you can still 

click the Save and Continue button to save any updated recipient information without 

changing their status. 

If you initially printed the form, reprint another 1099 with the updated Corrected status 

and submit that form to the IRS with a new 1096. for instructions on printing 1099 forms, 

see Printing 1099s for Recipients. 

If you initially e-Filed, create a new .txt file with that recipient and updated Corrected 

information and submit it to the IRS. For information on e-Filing, see Creating a file to e-

File. 
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Deleting a Recipient 

1. Select the company that contains the recipient(s) you wish to delete 

2. Highlight the recipient in the list you wish to delete. 

If you want to delete more than one recipient, you can highlight multiple recipients at once. 

See Selecting Multiple Recipients. 

3. Click Delete Recipient button. 

4. A pop-up window appears to confirm that these are the recipients you want to delete. 

 

5. Click Confirm Delete to complete the process. 

Copy Recipient 

If you have a recipient that needs to be included in multiple companies or requires different 

types of 1099 forms, you can easily copy that person’s set up information and add them either under 

a new company and/or with a different type of 1099 form. 

1. Select the company that contains the recipient(s) you wish to copy. 

2. Highlight the recipient in the list you wish to copy. 
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3. Click the Copy Recipient button. 

4. A pop-up window appears. Select which company and which type of 1099 form this 

recipient should be copied as. 

 

5. Click OK to copy the recipient. 

Filtering Recipients 

You can use the Filter button to search for certain recipients in the list. To find a particular 

recipient, enter all or part of the name into the Filter box area above the recipients section and click 

the Filter button. The Filter will search for any recipients that contain those variables. 

You can also use an asterisk (*) to help sort groups. For instance, if you enter the first letter and 

then an asterisk, ex: N*, you will receive all recipients that start with the letter “N”. 

IMPORTANT: When filtering, make sure you choose the appropriate form you want to search in. 

If filtering from All Forms, recipients will be searched from the entire company. If however, you 

choose DIV Forms for example and filter certain variables, only those recipients set up as receiving a 

1099-DIV will be displayed in the results. 
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Sort Recipients 

You can sort recipients by Ascending or Descending order. To select which type of sort to use, go 

under the Sort menu at the top of the screen and choose either Sort Recipients Ascending or Sort 

Recipients Descending. 

 

Status 

The Status drop down menu has certain statuses that are categorized based upon their setup 

and completion of being printed. You can sort using the different options to see which employees or 

vendors have been Printed, Completed, Validated, Voided, or Corrected. 

Recipients can be in multiple statuses at the same time; however you can only sort by one status 

at a time. 

NOTE: Before choosing a Status, select a company from the list. 
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Printed Status 

You can easily sort using this status to see which recipients still need the form 1099 printed. 

You can select either Printed or Not Printed status to sort for recipients by whether or not you 

have printed a 1099 for them. Once you select the Print Forms for Recipient command from the File 

menu, that recipient will automatically be moved to the Printed status from the NOT Printed status. 

Completed Status 

You can use the Completed status to indicate which recipients have or have not been printed or 

e-Filed this form 1099 for employer related copies. 

Once you select the Print forms for Filing option under the File menu, recipients listed under 

NOT Completed will be moved to the Completed status. 
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Validated Status 

Sorting by Validated or NOT Validated helps you easily determine if there is any recipient that is 

not set up correctly. In the recipient screen, certain fields require specific characters, numbers, etc. 

to be accepted upon filing. 

Select Validated to see which recipients are ready to be filed. Select NOT Validated to see any 

recipients that have set up criteria which is incorrect for filing purposes. Once you have sorted by 

NOT Validated, select a recipient and click on the Update Recipient button to view the set up and 

make necessary changes. Fields marked in “RED” do not meet the requirements for filing and 

corrections should be made. 

Voided Status 

In the Recipient set up screen, there is a checkbox at the top of the screen for Void.  If you filed a 

1099 for a recipient that was unintended, you can mark Void to resent the 1099 for that recipient as 

a void status. 

Choosing a Voided status will list all recipients marked Void in the Recipient set up screen. All 

other recipients that are not marked Void in the recipient set up screen are listed as NOT Voided for 

a status. 

Corrected Status 

In the Recipient set up screen, there is a checkbox at the top of the screen for Corrected. If you 

filed an incorrect 1099 and need to resubmit a new 1099 with updated information, select the 

Corrected checkbox in the recipients set up screen before submitting the new 1099 information.  

The Corrected status indicates all recipients who are marked as Corrected in the recipient set up 

screen. All other recipients will be listed as Not Corrected. 
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Selecting Multiple Recipients 

Consecutive Selection 

Windows: You can select multiple recipients by clicking the first recipient while holding down 

the mouse and moving the mouse down through the list 

You can also click the first recipient, hold down the ‘SHIFT’ key on the keyboard and then click on 

the last recipient you want in the list. 

Macintosh: Click on the first recipient you want in the list, hold down the ‘SHIFT’ key on the 

keyboard and then click on the last recipient you want in the list. 
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Non-Consecutive Selection 

Windows: To select specific recipients as a group, click on the first recipient you want, hold 

down the ‘CTRL’ key on the keyboard and click on any other recipients you want to include. 

Macintosh: To select specific recipients as a group, click on the first recipient you want, hold 

down the ‘COMMAND’ key on the keyboard (also known as the Apple key) and click any other 

recipients you want to include. 
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Chapter 6 Exporting and Importing 

This chapter explains how to export employees and companies from CheckMark Payroll as well 

as vendors from CheckMark MultiLedger and how to import this information from CheckMark 

Payroll, MultiLedger or tab-delimited text file. 

Exporting Recipients from CheckMark Payroll 

1. Open up CheckMark Payroll, go under File menu and choose Export Employees. 

2. Highlight which recipients you want to export from the list. 

Note: If the recipients to be imported are using different types of 1099 forms, you should 

create multiple export files for each type of form.  

Example: One export file for 1099 MISC, one file for 1099 INT, etc. 

3. Click the Export 1099 button. The Selected Field list will automatically populate with the 

correct available fields to import into the 1099 software. 

 

4. A Save dialogue box appears in the File name field, give the file a name if needed and 

choose a location to save the file to, an example would be your Desktop. 

5. Click Save. 
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Exporting Companies from CheckMark Payroll 

1. Open CheckMark Payroll, and then open the Company you wish to export. 

2. Under the File menu select Export Company to 1099. 

3. A Save dialogue box appears. In the File name field, give the file a name if needed and 

choose a location to save the file to, an example would be your Desktop. 

 

4. Click Save. 
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Exporting Recipients from MultiLedger 

1. Open the MultiLedger software, under the File menu select Export... 

 

2. Select Vendors from the drop-down menu at the top. 
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3. Make sure you select the correct period and click the Export to 1099 button. 

 

4. A Save dialogue box appears. In the File name field, give the file a name if needed and 

choose a location to save the file to, an example would be your desktop. 

5. Click Save. 
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Importing Recipients from CheckMark Payroll and 

MultiLedger 

1. Open the CheckMark 1099 application. 

2. Open the Database which contains the company you want to import into. 

Note: If the company you want to import recipients to does not exist, you will need to 

create a new company or import a company before importing recipients. For information 

on creating a new company or importing a company, see Creating a New Company or 

“Importing a Company” on page 47. 

3. Under the File menu select Import... 

          

4. Select Recipient in the popup window. 
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5. In the popup window select which type of 1099 recipient(s) you are importing: MISC, DIV, 

INT, R, S, or NEC and which company you want to import the recipients to. 

 

6. Click OK. 

7. Click the Import from Payroll or MultiLedger button. The appropriate fields will 

automatically populate for you. 

 

8. A Look in screen for Windows or choose the file to Import screen for Macintosh appears 

allowing you to browse to the location where you saved your text file from CheckMark 

Payroll or MultiLedger. 

9. Select the text file and click Open. All recipients will be imported into the selected 

company. 
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Importing a Company from CheckMark Payroll 

1. Open the CheckMark 1099 application. 

2. Open the Database you want to import the company into. 

Note: If the database that you want to import recipients to does not exist, you will need to 

create a new database before importing. For information on creating a new database see 

“Creating a New Database” on page 9. 

3. Under the File menu select Import... 

      

4. Select Company in the popup window. 
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5. Click OK. 

6. Click the Import from Payroll or MultiLedger button. The appropriate fields will 

automatically populate for you. 

 

7. A Look in screen for Windows or choose the file to Import screen for Macintosh appears 

allowing you to browse to the location where you saved your text file from CheckMark 

Payroll. 

8. Select the text file and click Open. All recipients will be imported into the selected 

company. 
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Importing using a tab-delimited text file 

1. Open up the CheckMark 1099 application. 

2. Open the Database which contains the company you want to import into. 

Note: If the company you want to import recipients to does not exist, you will need to 

create a new company or import a company before importing recipients. For information 

on creating a new company or importing a company, see Creating a New Company or 

“Importing a Company” on page 47. 

3. Go under the File menu and select Import... 

 

4. Select Recipient or Company in the popup window. 
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5. In the popup window select which type of 1099 recipient(s) you are importing: MISC, DIV, 

INT, R, S, or NEC and which company you want to import the recipients to. 

 

6. The import screen allows you to select which fields are being imported. Select the fields in 

the same order as the text file you’re importing. Click the Import button after you have 

added all fields to the Selected Field list. 
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7. A Look in screen for Windows or choose the file to Import screen for Macintosh screen 

appears allowing you to browse to the location where you saved your text file. 

8. Select the text file and click Open. All recipients will be imported into the selected 

company. 

Text File Format for Importing 

CheckMark 1099 program uses a tab-delimited .txt file for importing Companies and the 

Recipients. 

Each field is separated by a Tab with Return at the end of the record before starting the next 

recipient. An example of a text file to be imported is shown below and contains the Selected Fields: 

Company Name/Last Name (required), First Name, Address 1, Address 2, City, State, Zip, Recipients 

ID. 

Power[tab]Max[tab]44 Main St[tab]Ste 101[tab]Fort Collins[tab]CO[tab]80525[tab]123- 45-

6789[return] 

 If any fields are not applicable, for instance the address 2 field, a space can be used as a 

place holder. For example:  

Power[tab]Max[tab]44 Main ST[tab]”space”[tab]Fort Collins[tab]CO[tab]80525[tab]123- 45-

6789[return] 

 If no space is included, two consecutive [tabs] will also work. For example: 

Power[tab]Max[tab]44 Main St[tab][tab]FortCollins[tab]CO[tab]80525[tab]123-45- 6789[return] 

IMPORTANT: Make sure the items in the Selected Fields list are in the same order as the items 

in the text file being imported to ensure that all values are imported into the correct fields. 
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Chapter 7 Printing 1099 Forms 

This chapter explains how to print 1099 forms for the company and each recipient. 

While CheckMark Inc. attempts to maintain up-to-date and accurate tax and form information, 

we cannot be responsible for changes or discrepancies in tax values and forms that are filed 

incorrectly. 

IMPORTANT: You must install the latest version of Adobe Reader to print 1099 and 1096 forms 

properly. Go to www.adobe.com to download the latest update. 

Summary Report 

The 1099 Summary Report summarizes recipient payments by 1099 type. These totals can be 

compared to Box 5 on Form 1096. Use this report to verify the accuracy of your information before 

printing. 

1. Go under File, select Summary Report. Click Print. 
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Print 1099 Forms and 1096 Form for Each Company 

1. Select the company you wish to print 1099s and a 1096 form. 

2. Select which type of 1099 form you want to print from the Forms drop down menu: MISC, 

DIV, INT, R, S, and NEC. 

3. Select which recipient(s) in the list you would like to print forms for. If no recipients are 

selected, all recipients will be included. 

Note: You can sort the recipients by using the Status drop down menu to group recipients 

by Printed, Completed, Validated, Corrected, and Void. For more information on using the 

Status drop down menu and what each Status means, see Status. 

4. Under the File menu, select the Print Forms for Filing option. 

 

5. A popup window appears. 
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The first section pertains to 1096 information. The default choice is to Use all recipients for 

1096 totals for the selected company. If you are filing Corrected or Voided 1099s, then 

choose the Use selected recipients for 1096 totals option. 

The second section of the screen pertains to 1099s. The default choice is to Print 1099s for 

all recipients. If you are filing Corrected or Voided 1099s and only want selected recipients 

to be included, choose the Print 1099s for selected recipients options. 

 

**If printing 1099 MISC or INT Only** 

If you are printing 1099 MISC or INT forms, you’ll be prompted to choose I Sent 2-up forms 

to recipients or I sent 4-up forms to recipients. Choose the I sent 2-up forms to recipients 

option if you plan on using 2-up pre-printed forms for all copies of 1099-MISC. If you plan 

on printing Copy B, Copy 2 and Copy C for the recipient on blank paper, you can select I 

sent 4-up forms to recipients. After making your selection, click OK. 

Note: When opted NEC forms you'll be prompted to choose I sent 3-up forms to recipients. 
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Note: If you have not selected any recipients for the company selected, all recipients will be 

printed. 

6. A message box will open telling which form to load in the printer and how many. Click OK 

after you have loaded the correct forms in your printer. Do this for each message box that 

appears. 
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Printing 1099s for Recipients 

1. Select the company you wish to print 1099 forms for. 

2. Select which type of 1099 form you wish to print from the Forms drop down menu: MISC, 

DIV, INT, R, S or NEC. 

Note: Recipients shown will be for the type of 1099 form that is selected. You can choose 

SHOW ALL to show all recipients, but you must select a specific 1099 form from the drop 

down list to be able to print. 

3. Select which recipient(s) in the list you wish to print 1099s for. 

Note: You can sort the recipients by Status drop down menu to group recipients as Printed, 

Completed, Validated, Corrected and Void. For more information on using the Status drop 

down menu and what each Status means, see Status. 

4. Under the File menu, select the Print Forms for Recipient option. 
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**If Printing 1099-MISC and 1099-INT only** 

If you are printing 1099 MISC forms or 1099 INT forms, you’ll be prompted to choose Print 2-up 

MISC or INT forms or Print 4-up MISC or INT forms. Choose Print 2-up MISC forms option if you plan 

on using 2-up pre-printed forms for all copies of 1099 MISC. If you plan on printing Copy B, Copy 2, 

and Copy C for the recipient on blank paper, you can select Print 4-up MISC Forms. After making 

your selection, click OK. 

    

Note: Using the 4-up sheet method will produce two Copy Cs instead of one Copy 1. 

5. If printing 2-up on pre-printed forms, a message box will open telling you which form to 

load in the printer and how many. Click OK after you have loaded the correct forms in your 

printer. Do this for each message box that appears for each form. 
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**If Printing 1099-NEC only** 

If you are printing 1099 NEC form you’ll be prompted to choose Print 3-up NEC or Print 4-up NEC. 

Choose Print 3-up NEC forms option if you plan on using 3-up pre- printed forms for all copies of 

1099 NEC. If you plan on printing Copy B, Copy 2, and Copy C for the recipient on blank paper, you 

can select Print 4-up NEC Forms. After making your selection, click OK. 
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Edit Printing Formats 

You can adjust each individual print field if printing on pre-printed forms. 

1. Choose Edit Printing Formats located under the Tools menu. 

 

2. Select which forms you want to modify from the drop down menu: MISC 2-up form, DIV 

form, INT form, R form, S form, NEC form, and 1096 form. 
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3. Click Edit Current Custom Format. A window showing all print fields on the selected form 

opens. 

 

You can adjust any field by dragging it with the mouse. Or click on any field to highlight and 

use arrow keys on the keyboards. 

Double-clicking any field will turn the text from ‘black’ or ‘red’ or vice versa. Any field 

labeled in ‘red’, will not print. 

4. To reset the back to the default format, click the Reset Format button. 

Edit Page Format (Mac Only) 

If using a Macintosh computer, you must set the printing preferences the first time you print to 

correctly format the page. A warning message will appear the first time you try to print. You can 

access the Edit Page Setup screen by clicking the Edit Page Setup button. You can also access the 

Edit Page Setup screen under the Tools menu. 

1. Click Edit Page Setup under the Tools menu. 

2. Follow the instructions in the warning message. You can also print out the instructions to 

follow along. 
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Chapter 8 e-File 
This chapter shows you how to e-File 1099 forms using the IRS Filing Information Returns 

Electronically (FIRE) System. If you have never e-Filed 1099s in the past, you will need to visit the IRS 

website at www.irs.gov to sign up for a FIRE system account and receive a Transmitter Control Code 

(TCC), you should do this 45-60 days before the filing deadline. 

While CheckMark Inc. attempts to maintain up-to-date and accurate tax and for information, we 

cannot be held responsible for changes or discrepancies in tax values and forms that are filed 

incorrectly. 

Note: The ability to e-File is only is only available to customers who have purchased the 1099 e-

File version. If you need to upgrade from the printed version, visit the CheckMark website at 

www.checkmark.com. 

Summary Report 

The 1099 Summary Report Summarizes vendor payments by 1099 type. These totals can be 

compared to Box 5 on Form 1096. Utilize this report to verify the accuracy of your values before 

printing. 

1. Under File, select Summary Report. Click Print. 
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Creating a file to e-File 

1. Select the company you want to e-File for. You can select multiple companies if you wish. 

For information on selecting multiple companies, see Selecting Multiple Recipients. 

2. Select the recipients you wish to include. You can sort using the different forms or choose 

All Forms from the drop down menu to select all recipients. For information on selecting 

multiple recipients, see Selecting Multiple Recipients. 

Note: You must choose at least one company, but if you do not choose any recipients, all 

recipients will be included in the e-File. 

You can sort the recipients by the Status drop down menu to group recipients as Printed, 

Completed, Validated, Corrected and Void. For more information on using the Status drop 

down menu and what Status means see Status. 

3. From the File menu, choose E File... 

 

4. In the pop-up window. Fill in all applicable fields. 
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5. Optional: If you need more information on how to set up an E-file account, click the How to 

E-file button. A pop-up window with important links on how to first apply, create a FIRE 

system account. 

 

6. Once all the information is filled in, click the Create E-File Now button. 

7. If there are any errors in the transmitter information window, you will see a pop-up 

window explaining what errors occurred. 
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8. Click Cancel to go back to the transmitter information window to correct any set up errors. 

Or click Continue Anyway to proceed with saving the .txt file. 

9. A Save as dialog box opens. 

 

10. Enter a name for the file or use the default name if one is given. Save the file to a location 

that is easy to find. The Desktop is an easy location to save the file to and find it there later 

when you are ready to submit the file to the IRS FIRE system. Click Save. 
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Chapter 9 Backup and Restore 

Making backups is critical to protecting your data. You should always keep current backups. 

CheckMark 1099 allows you to easily backup your data to any external source for safekeeping. 

Backing Up Using the Backup Database Command 

Using the Backup Database command within the program allows you to backup a duplicate copy 

of the database. You can restore this database in case of computer failure or to revert back to a 

previous database in case of an error in your current database. It is recommended that you make 

current backup databases anytime you modify information. 

Note: Only users with Admin privileges can backup and restore a database. For more 

information on setting up Admin privileges, see Setting up Users and Passwords. 

1. Click on the Tools menu in the upper left hand corner of the screen and select Backup 

Database. 
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2. A Save In dialog box appears. Choose a destination you would like to save the backup 

database to. 

3. A default name of backup (with the current date).db is given. Change the name of the 

backup if you wish and leave the .db extension. 

 

4. Click Save. 
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Restoring Database using Restore Database Command 

In case of computer failure, corruption or if you made a mistake and would like to revert back to 

a previous database, the Restore Database command will open any previous backups you have 

saved. You must have a Database created before you can restore a backup. 

1. Click on the Tools menu in the upper left hand corner of the screen and select Restore 

Database. 

 

2. A Look in screen for Windows or Restore Database screen for Macintosh opens. Browse to 

the location of the Backup Database file. 
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3. Select the file and click Open. 

Important: Restoring a database file will overwrite the existing .db file. Restoring a 

database file is used in cases of the current file becoming damaged or information being 

entered incorrectly into the current database. Restoring from a previous database is faster 

than manually updating the incorrect information. 

 


