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Chapter 1
Getting Started

CheckMark 1095 helps centralize all your 1095 (Affordable Care Act) filing needs. With
this program you can print or even e-file all forms needed for filing 1094-B, 1095-B, 1094-
C and 1095-C. The program will print the forms on a blank sheet of paper.

Before starting the set up of your employer and employees, please read through this manual.
It covers general setup and 1095 requirements, as well as how you can receive additional
support directly from Checkmark, Inc.

System Requirements

CheckMark 1095 can be installed on a computer running either Macintosh or Windows
operating systems. This software is a single-user application and not designed for multi-
user access of the data files. DO NOT install the application program on a server. Install
the program locally on the user’s hard drive even if you save the data on a server.

Users will need to have a computer running an operating system of either Windows 7 or higher
including Windows 10, or Macintosh OS X 10.6 or higher including El Capitan.

Along with a compatible printer, the latest version of Adobe Reader is also required to
properly print the forms from the program. You can download a free copy of Adobe
Reader from Adobe’s website at www.Adobe.com.

Whichever operating system you choose, a working knowledge of the operating system
is essential. For more information about the basics and navigation of your operating
system, see the user manual that came with your computer.

Software and Patch Updates

Each year the program is issued with the latest 1095 Forms as well as added features.
Program patches are released as needed throughout the year for the current version of
the software. Patches are available online at www.checkmark.com. Hard Copy CDs
can be purchased by calling the sales department at 800-444-9922.

Renewal notices are sent out each year, in the fall, announcing the next update.
Updates must be purchased each year to receive support and the ability to install
patches for changes.




How to Get More Help

This manual covers general set up and reporting. There may be items that are
specific to your employer that are not addressed here except in general terms. For
these times, CheckMark, Inc. offers additional support.

Only registered users can receive technical support so please, take a moment and
read the License Agreement, fill out the Registration Card and send it in.

Support is offered via internet submission, E-mail, fax or telephone. Whenever you
contact support, have your customer number available. It is important that you are at
your computer with CheckMark 1095 running when speaking with support to best
resolve your question/problem.

Before Contacting Support/Other resources

Check for latest version

Users with internet access can make sure that they are up-to-date as often as they
wish by selecting Check for Updates under the Help menu in the program. If
necessary, download and install the latest update (may require purchase if not using
the current year’s version).

1095 Manual

Users can access the 1095 program manual from the Help menu while in the
CheckMark 1095 program. An updated manual is included with each update.

Online Knowledge Base

Users with internet access can reference the online Knowledge Base for answers to
common questions. You can access the Knowledge Base directly from the
CheckMark website at www.checkmark.com.

Contacting CheckMark

For questions regarding the 1095 software, you can choose one of the following methods to
request technical support:

Online at: http://www.checkmark.com Click on support and select Request Support
By Phone: 970-225-0387

Mail: CheckMark, Inc.
323 West Drake Road, Suite 100
Fort Collins, CO 80526




3 Installing CheckMark 1095

Chapter 2
Installation and Basic Use

Installing CheckMark 1095

Macintosh Installation

1. Close all programs and disable any anti-virus software.

**For CD Installation**

2. Insert the CheckMark 1095 CD-ROM into your computer’s drive.

3. When the CD icon appears on the Desktop, open by double-clicking it, then double-
click the CheckMark 1095 installer.

4. Follow the on-screen instructions to complete installation.

**For Download Installation**

5. Click on the link provided to download. After the download is complete, double-
click the download file.

6. Follow the on-screen instructions to complete installation.
It is recommended to install the program on the local hard drive.

The default install location on the hard drive for CheckMark 1095 is: Macintosh
HD\Applications\CheckMark\1095\(year). The (year) represents the current calendar year.




Installing CheckMark 1095

Windows Install

1. Close all programs and disable any anti-virus software.

**For CD Install**

2. Insert the CheckMark 1095 CD-ROM into your computer’s drive.
3. The Installer will start automatically.

If the installer does not start automatically after a minute, click your Start menu and
then select Run.

Type in the path and filename in the Run box. That would be the drive name, colon
(2), backslash (), Filename. For example: D:\setup. Then click Ok.

4. Follow the on-screen instructions to complete installation.

**For Download Install**

5. Click on the link provided to start the download. After the download is com-
plete, Choose Run or Open.

6. Follow the on-screen instructions to complete installation.
It is recommended to install the program on the local hard drive.
The default install location on the hard drive is

C:\ProgramFiles\CheckMark\1095\(year). The (year) represents the current
calendar year.
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Opening CheckMark 1095: New User

1. Open the CheckMark 1095 application. You can use either the shortcut or alias
that was created or go to the CheckMark 1095 folder that was installed and
dou-ble-click the CheckMark 1095 application file.

2. The first time you open the program the welcome screen appears.

Click the Print button to print out this information.

Welcome

L " Welcome to
s "4 CheckMark 1095 for 2017

Thank you for purchasing CheckMark 1095 for 2017!

You can start using CheckMark 1095 right away by setting up your own company and processing real
1095s. This will allow you to process any number of 1095s for your company.

If you're having trouble getting started, or trouble navigating some of CheckMark 1095's more advanced
features, be sure to check out the 'Help' menu for helpful links and downloads such as the Quick Start
Guide and 1095 Manual.

'Help' menu will help you to explore 1095's wide range of features.

Please feel free to contact us with any questions, concerns, or feedback on your experience or send us an
email from the 'Contact Us' link on the checkmark.com home page.

We hope you enjoy your experience with CheckMark 1095, and don't forget to check out the other great
software and services from CheckMark, Inc.

Print Message  Copy Message

Important: It is recommended that you set up a password to protect your
private information. For information on setting up passwords, See “Setting up
Users and Passwords” on page 19.
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Opening CheckMark 1095: Upgrading Old Files

The information will be stored in a database that is created the first time you open
your previous files. the default location is:

Macintosh: HD\CheckMark\1095\(year)
Windows: C:\CheckMark\1095\(year)

1. Open the CheckMark 1095 application. You can either use the shortcut or alias that
was created or go to the CheckMark 1095 folder that was installed and double-
click the CheckMark 1095 application file.

2. If you have a previous 1095 database from a prior year, the program will ask you if
you want to import the Employer and Employee information.

3. Click Yes to continue. Enter the Username and Password from the prior year,
if requested.

CheckMark 1095 Login

CheckMark”

1095 Software

Name KEris

Password | ess 'I

Execute Login Cancel Login

4. A pop up window asks if you want to clear out the prior insurance information and
amounts. Click Yes to clear that information and continue or No to retain the prior
year’s information

S. If you clicked Yes, you’ll be notified once the data is successfully imported.
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Database Manager

CheckMark 1095 stores employer data in a database. When initially opening
CheckMark 1095, a database named CheckMark 1095 Database [year] is created.

If you complete 1095 forms for only one employer, this is probably the only database
you will need.

However, if you process forms for more than one employer, you will need to choose one
of the following options to manage your companies correctly. You can either store all of
your employer files in the same database, or you can create separate databases and store
individual companies in them.

Storing Multiple Employer Files in the Same Database

Each database can contain multiple companies. The advantage of storing all of your different
employer files in one database is that when you Backup Database, Restore DataBase, Close
Database, or advance to a new year, all companies stored in that database will be backed up,
restored, closed or advanced to a new year at the same time, saving you time.

Storing Employer Files in Separate Databases

The advantage of storing each of your employer files in separate databases is that you have
more control over where your database is stored on your computer, as well as when you
want to Backup Database, Restore Database, Close Database, or advance companies to
a New Year.




8

Installing CheckMark 1095

Using the Database Manager

Choose Database Manager from the File menu.

Database Manager

1095 Year  Database Name

* 2017 CheckMark 1095 Database

Path [/CheckMark/1095/2017/CheckMark 1095 Database 2017.db |

* currently open

[ Create New Database ] Add Database to List ] Find Databases ]

[
Move Database ] [ Remove from List ]

[ Rename Database

[ Close Database Manager J

4
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Create New Database

This option allows you to create and save a new database in any location you wish. Keep
in mind that each database can store multiple companies.

1. Click Create New Database.

2. Enter a Database Name and Payroll Year. Click the Browse button to select
a new location to save the database.

Create Database

Database Name (CheckMark 1095 Database (Don't include year in name)
1095 Year 2017

Directory /Users/kristifisher/Documents/CheckMark/1095/2017/ Choose Directory

Path /Users/kristifisher/Documents/CheckMark/1095/2017/CheckMark 1095 Database 2017.db

Cancel

3. Click Create Database to save the new database.
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Add Database to List

This button allows you to add an already-existing database to the list. For example, if you
copied a database from another computer and the Database Manager does not list this
database, you can choose Add Database to List and browse to that location to update the
Database Manager’s list.

1. Click Add Database.

An Open dialog box appears

Database Manager

1095 Year Database Name Help
* 2017 CheckMark 1095 Database

Path /Users/kristifisher/Documents/CheckMark/1095/2017/CheckMark 1095 Database 2017.db

* currently open

Create New Database Add Database to List Find Databases

Rename Database Move Database Remove from List

Close Database Manager

2. Browse to the location where the database is saved.
3. Select the database and click Open.

The database is added to the list in the Database Manager.
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Rename Database

This option allows you to rename the database. It is recommended that you use only alpha-
numeric characters.

1. Click Rename Database. The

following alert appears:

Database Manager

Warning! Modifying database file may be unsafe! Continue anyway?

If you are the only one who accesses this database, you may safely continue renaming or moving the A
database now and ignore the following insructions.

Print

( Other users accessing this database from different computers will need to re-locate this database
Copy

after renaming or moving. If the database is being accessed by multiple users, please follow these
instructions to succussfully modify this database file and re-locate it on other computers:

(1) Exit CheckMark 1095 all other computers that access this database.

(2) Continue modifying the database file from this computer.

(3) For each computer that accesses this database, complete the following steps:

(4) Launch CheckMark 1095 and open the Database Manager from the 'File' menu.

(5) Select the following database from the Database List:

"CheckMark 1095 Database 2"

(6) Click 'OK' when informed that 1095 is unable to locate the database.

(7) Click the 'Locate Database' button.

(8) Navigate the File Dialog to find the modified database file.

(9) Click 'Open' to finish re-locating the database.

2. Click Yes. Otherwise, if you don’t want to rename at this time, click no
3. Enter the new name and click Rename Database to save.

The Rename Database window appears:

Rename Database

New Name |New Name Database
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Note:

Remove From List

This option allows you to remove a database from the list.

This only removes the listing in the Database Manager. It does not delete the database file
from the saved location. To delete a database, you will need to manually delete the
database (.db) file from your hard drive or saved location.

1. Click Remove From List.

A Warning message appears

Database Manager

Remove database from list?

Are you sure you want to remove the selected database from the list?

Yes J No

2. Click Yes to remove the database from the Database Manager list.

You can add the database again at anytime by using the Add Database command
as long as you don’t delete the database from the computer.

Open Database

This option allows you to choose a different database and open it up to view all
saved companies in that particular database.

1. Select the database you want to open and click Open Database.

The new database is now open and all companies stored in this database are
now available.

Close Database Manager

This option closes the Database Manager window.
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Update Employer

This commands allows you to update the currently selected employer’s information. Once the
program is launched, open the database that contains the employer you want to update.
Highlight the employer Employer and click the Update Employer command. Enter the
information you want to change, then click Update Employer to save the changes.

New Employer

This Command allows you to add a new employer to the database that is currently open.
Once the program is launched open the database you wish save the employer in. Click
New Employer then enter the information for this employer. Click Add Employer to save
the employer to the database.

Delete Employer

This command allows you to delete an employer from a currently opened database. Once
the program is launched open the database that contains the employer you want to remove.
Click Delete Employer and a screen will appear to make sure you want to delete the
employer. Click Confirm Delete to complete the deletion process.

Exiting CheckMark 1095

To exit or quit CheckMark 1095:
. Choose Exit from the File menu (Windows)

. Choose Quit from the CheckMark 1095 menu (Mac)
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Chapter 3
Creating a New Employer

This chapter shows you how to create a new employer file and enter basic employer
information.

Creating a New Employer

1. On Windows, double click the 1095 shortcut on the desktop or click the Start menu,
select Programs, then select CheckMark 1095 from the CheckMark Inc. File.
On Macintosh, double click on the CheckMark 1095 alias on the dock or on your
Desktop, or double click the CheckMark 1095 icon located in the install folder
that was installed on your hard drive
2. Click the New Employer button in the middle of the screen.
[ X X ) CheckMark 1095 E-File 2017
CheckMark”
1095 Software
Employers 1094-B E Filter
Sample Co
Update Employer New Employer Delete Employer
Employees Filter Al Status B

Update Employee New Employee Delete Employee

Database: CheckMark 1095 Database - 1095 Year 2017
Path: JUsers/kristifisher/Documents/CheckMark/1095/2017/CheckMark 1095 Database 2017.db
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Note: If the New Employer button is greyed out that means you need to first
open a database or create a database. For Creating a Database please see page 9

3. Enter Employer Information for all required fields.

- General Employer Details = =CL n

Edit View Window
CheckMark”
1095 Softwware

1.Employer Name

OMB No. 1545-2252
2015
Form 1094-B

2.EIN

3.Contact Name
4.Telephone Number
S.Street Address
6.City

7.State

8a.Country

8b.zip

Issuer or Other Coverage Provider
Name

EIN

Telephone Number
Street Address

City

State

Country

Update Employer | Add Employer Cancel v

4. Click Add Employer button to Save.

Updating an Existing Employer

I. Highlight the employer in the list you wish to update and click the Update
Employer button.

2. After all changes have been made to the Employer Information, click the Update
Employer button to save the changes
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Deleting an Employer

You cannot delete an employer if there are any employees created within the employer.
You must delete the employees first before deleting an employer. For information on
deleting employees see “Deleting an Employee” on page 27.

1. Select the employer you wish to delete.
2. Click Delete Employer

3. In the pop-up window, click the Confirm Delete button.

Delete Employer
CheckMark”
1095 Software
Please verify that you want to delete the following employer
Employer 2

Confirm Delete Cancel

If no employees are associated with this employer, the employer will be deleted.

Filtering Employers

You can use the Filter button to search for certain employers in the list. To find a
particular employer, enter all or part of the name of the employer into the Filter box area at
the top of the screen and click the Filter button. The Filter will search for any employers
that contain those variables.

You can also use an asterisk (*) to help sort groups. For instance, if you enter the first letter and
then asterisk, (ex: N*), you will receive all employers that begin with the letter “N”.
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Sorting Employers

You can sort employers by Ascending or Descending order. To select which type of sort
to use, go under the Sort menu at the top of the screen and choose either Sort Employers
Ascending or Sort Employers Descending.

v Tools ml Window Help O % <O [« @E Mon7:58PM Kristi Fisher Q
® ® ® v sort Employer Ascending leckMark 1095 E-File 2017
Sort Employer Descending
v Sort Employees Ascending l CheckMark”
Sort Employees Descending l 1095 Software
Employers Filter
Sample Co
Update Employer New Employer Delete Employer
Employees Filter All Status a
Update Employee New Employee Delete Employee
Datab CheckMark 1095 D - 1095 Year 2017
Path: JUsers/kristifisher/Documents/CheckMark/1095/2017/CheckMark 1095 Database 2017.db
4
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Chapter 4
Set Up

Setting up Users and Passwords

IMPORTANT: Although not required, it is recommended you set up a password to
protect your private information

1. Click on the Tools menu in the menu bar and select Admin
File Edit View Sort Window Help D % <O L)« @ Mon8:00PM
XX | Admin ckMark 1095 E-File 2017

Backup Database
Restore Database [(®5a1=1o L\ 10.4
¢ )1095 Software

Employers 1094-B a Filter

Sample Co

Update Employer New Employer Delete Employer

Employees Filter All Status 9

Update Employee New Employee Delete Employee

Database: CheckMark 1095 Database - 1095 Year 2017
Path: JUsers/kristifisher/Documents/CheckMark/1095/2017/CheckMark 1095 Database 2017.db
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2. To create a new user click the Add User button.

CheckMark 1095 Admin

CheckMark

1095 Software

Users
Add User Update User Delete User ‘ Close
3. Enter the Name and Password.

Note: The Name and Password are case sensitive.

4. Click the checkbox for This user should be granted ADMIN privileges if you
want this user to be able to add, update or delete other users.

IMPORTANT: The first user set up will have Admin privileges. You cannot delete or
change this user’s ADMIN privileges until another user with Admin privileges is created.

Users with ADMIN privileges can add/delete/update other users, Backup and Restore the
database and Check for updates.
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User Details
CheckMark’

1095 Software

User Information

User Name | agmin

PassWord | peees

Re-enter Password | peees

This user should be granted ADMIN privileges v

Add User Update User Cancel

5. Click the Add User button to save.

Updating Users

1. Click on the Tools menu in the menu bar and select Admin.

2. Highlight the user you want to update from the list.

3. Click the Update User button.

4. Make the necessary changes and click the Update User button to save.

Deleting Users

1. Click on the Tools menu in the menu bar and select Admin.
2. Highlight the user you want to delete from the list.

3. Click the Delete User button.

4. In the popup window, verify that the correct user name is selected and click the
Confirm Delete button.
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Delete Employer
CheckMark
1095 Software
Please verify that you want to delete the following employer
New Employer

Confirm Delete . Cancel

Note: If you delete all users, the software will not prompt for a password upon launching
the program.
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Setting Screen Font Size

This setting allows you to customize how big or small you want the font on the screen in
the program. You can increase or decrease the font size as needed.

Selecting Font Size
1. Click on the View menu in the menu bar.

2. Choose Increase Font Size to make the font larger, choose Decrease Font Size
to make the font smaller.

ile File Edit Tools Sort Window Help ) 3 <O L)« @ Mon8:03F
[ X X ) | Increase Font Size 3= Mark 1095 E-File 2017
Decrease Font Size 38—
CheckMar
1095 Software
Employers 1094-B E Filter
Sample Co
Update Employer New Employer Delete Employer
Employees Filter All Status B
Update Employee New Employee Delete Employee

Database: CheckMark 1095 Database - 1095 Year 2017
Path: JUsers/kristifisher/Documents/CheckMark/1095/2017/CheckMark 1095 Database 2017.db




Chapter 4 Set Up 23

Adjusting Screen Size
You can adjust the size of each screen to maximize or minimize your viewing area.

To increase or decrease the size of any screen, simply click and hold the mouse button on
the lower right hand corner of any screen and drag the corner to the desired position.

CheckMark 1095 Admin

CheckMark

1095 Software

Users

»UpdateUser. ‘DeleteUsEf:_ Close
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Chapter 5
Setting Up Employees

This chapter explains how to setup new Employees for each employer.

Creating New Employee

1. Open the Database that contains the employer to which you want to add employees. If no
Database exists you must first create one. See “Create New Database” on page 9.

2. Select an Employer from the list. If no Employers are listed, you must first set up an
employer before adding employees. For information on setting up a new employer,
see “Creating a New Employer” on page 14.

3. Click the New Employee button.

[ X X ) CheckMark 1095 E-File 2017
CheckMark”
1095 Software
Employers 1094-B a Filter

Sample Co

Update Employer New Employer Delete Employer

Employees Filter All Status ||

Update Employee New Employee Delete Employee

Database: CheckMark 1095 Database - 1095 Year 2017
Path: [Users/kristifisher/Documents/CheckMark/1095/2017/CheckMark 1095 Database 2017.db

The list of fields for the new employee corresponds to the same fields found on the 1095 forms

4. Choose which type of 1095 form this employee should receive and click OK.
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. Employee General Details - e

Edit View Window
CheckMark”
1095 Software

[Jvom  [Jeorrects oM o 15452252
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5. Enter the Employee’s SSN along with the Employee’s Information. Do not enter
the Date of Birth unless the SSN is not available.

6. Fill in any fields that are applicable for the employee.
7. Click the Add Employee button to Save the information.

If any information is invalid, a popup window will open explaining which fields have errors.

Error
CheckMark

1095 Software

The following errors were discovered:

Employee's ID: Must be of form J00(-XX-00X,

Employee's Country: Must be between 1and 15 characters and it should not have any numerics.

Any of the 12 months or Al months ‘Offer of Coverage' must have value from '1A' to 1T,

Any of the 12 months or Al months Emp Share’ must have value greater than 0.00 if Any of the Offer Coverage is either '18', 'IC, 'ID, "IE.

| Contrue Ay | | Cancl
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Press cancel to go back to the set up screen to correct any errors, or Continue Anyway to
Save the employee information

NOTE: If any field has an invalid entry, once you return to the Employee set up screen,
that field name will show up in “Red”. In addition, some fields will not save the invalid
information and remain empty. For more information on validated information, see
“Validated Status” on page 32.

Updating an Existing Employee

1. Select the employer that contains the employee(s) you wish to update.

2. Highlight the employee in the list you wish to update and click Update Employee
button.

3. After all changes have been made to the Employee Information, click Update
Employee button to save changes.

Voided Employee

If a 1095 is incorrectly filed, or included in a filing, that was incorrectly filed, you can
resubmit the 1095 as a Voided copy to void the original 1095 to the IRS. Please read the
IRS Instructions on how to file this.

1. Select the employee from the list and click Update Employee button
2. Click the Void check box at the top of the screen.

If the employee’s Status is already considered Printed and/or Completed, you’ll receive a pop
up window asking if you would like to change the status back to Not Printed and/or Not
Completed. For information on what the different Statuses mean, see “Status” on page 31.

3. Mark the corresponding checkbox next to “NOT Printed’ and/or “NOT Complete”
if you want to change the status and click the Save and Continue button. If you do
not want to change the status, click the Cancel button. If you do not select either
checkbox, you can still click the Save and Continue button to save any updated
employee information without changing their status.

If you initially printed the form, reprint another 1095 with the updated Void status and
submit that form to the IRS with a new 1094 form. for instructions on printing 1095 forms,
see “Printing 1095s for Employees” on page 48.

If you initially e-filed, create a new .txt file with that employee and updated Void
information and submit it to the IRS. For information on e-Filing, see “Creating a file
to eFile” on page 54.
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Corrected Employee

If a 1095 is filed, or included in a filing, with incorrect information, a Corrected 1095
must be filed with the IRS.

1. Select the employee from the list and click the Update Employee button.

2. Click the Corrected check box at the top of the screen, update any information
and click the Update Employee button to Save.

If the employee’s Status is already considered Printed and/or Completed, you’ll receive
a pop up window asking if you would like to change the status back to Not Printed
and/or Not Completed. For information on what the different Statuses mean, see “Status”
on page 31.

3. Mark the corresponding checkbox next to “NOT Printed’ and/or “NOT Complete”
if you want to change the status and click the Save and Continue button. If you do
not want to change the status, click the Cancel button. If you do not select either
checkbox, you can still click the Save and Continue button to save any updated
employee information without changing their status.

If you initially printed the form, reprint another 1095 with the updated Corrected status
and submit that form to the IRS with a new 1094. for instructions on printing 1095 forms,
see “Printing 1095s for Employees” on page 48.

If you initially e-Filed, create a new .txt file with that employee and updated Corrected
information and submit it to the IRS. For information on eFiling, see “Creating a file
to eFile” on page 54.

Deleting an Employee

l. Select the employer that contains the employee(s) you wish to delete

2. Highlight the employee in the list you wish to Delete.
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If you want to delete more than one employee, you can highlight multiple employees
at once. See “Selecting Multiple Employees™ on page 33.

3.
4.

Click Delete Employee button.

A pop-up window appears to confirm that these are the employees you want to
delete.

Click Confirm Delete to complete the process.

Delete Employee(s)

F CheckMark’
J 1095 Software

Please verify that you want to delete the following employees:

Bob Dylan
A Enya

';Conﬁrm Delete i Cancel
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Filtering Employees

You can use the Filter button to search for certain employees in the list. To find a
particular employee, enter all or part of the name into the Filter box area above the
employees section and click the Filter button. The Filter will search for any employees
that contain those variables.

You can also use an asterisk(*) to help sort groups. For instance, if you enter the first letter and
then an asterisk, ex: N*, you will receive all employees that start with the letter “N”.
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Sort Employees

You can sort employees by Ascending or Descending order. To select which type of sort
to use, go under the Sort menu at the top of the screen and choose either Sort Employees
Ascending or Sort Employees Descending.

v Tools Window Help D % <O 1« @@ Mon7:58PM Kristi Fisher Q
® ® ® v Sort Employer Ascending leckMark 1095 E-File 2017
Sort Employer Descending
v Sort Employees Ascending [ CheckMark”
Sort Employees Descending l 1095 Software

Employers Filter
Sample Co
Update Employer New Employer Delete Employer
Employees Filter All Status B

Update Employee New Employee Delete Employee

Database: CheckMark 1095 Database - 1095 Year 2017
Path: JUsers/kristifisher/Documents/CheckMark/1095/2017/CheckMark 1095 Database 2017.db
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Status

The Status drop down menu has certain statuses that are categorized based upon their setup and
completion of being printed. You can sort using the different options to see which employees or
vendors have been Printed, Completed, Validated, Voided, or Corrected.

Employees can be in multiple statuses at the same time, however you can only sort by
one status at a time.

NOTE: Before choosing a Status, you should first select one in the list.
o000 CheckMark 1095 E-File 2017

CheckMark”

1095 Software

Employers Filter
Sample Co
Update Employer New Employer Delete Employer
Employees Filter NOT Completed B

Dylan, Robert

Jagger, Mick
Jett, Joan

Update Employee New Employee Delete Employee

Database: CheckMark 1095 Database - 1095 Year 2017
Path: JUsers/kristifisher/Documents/CheckMark/1095/2017/CheckMark 1095 Database 2017.db
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Printed Status

Printed Status

You can easily sort using this status to see which employees still need the form 1095 printed.

You can select either Printed or Not Printed status to sort for employees by whether or
not you have printed a 1095 for them. Once you select the Print Forms for Employee
command from the File menu, that employee will automatically be moved to the Printed
status from the NOT Printed status.

Completed Status

You can use the Completed status to indicate which employees have or have not
been printed or e-Filed this form 1095 for employer related copies.

Once you select the Print forms for Filing option under the File menu, employees listed
under NOT Completed will be moved to the Completed status.

Validated Status

Sorting by Validated or NOT Validated helps you easily determine if there is any
employee that is not set up correctly. In the employee screen, certain fields require specific
characters, numbers, etc. to be accepted upon filing.

Select Validated to see which employees are ready to be filed. Select NOT Validated to
see any employees that have set up criteria which is incorrect for filing purposes. Once you
have sorted by NOT Validated, select an employee and click on the Update Employee
button to view the set up and make necessary changes. Fields marked in “RED” do not
meet the requirements for filing and corrections should be made.

Voided Status

In the Employee set up screen, there is a checkbox at the top of the screen for Veid. If you
filed a 1095 for an employee that was unintended, you can mark Veid to resent the 1095
for that employee as a void status.

Choosing a Voided status will list all employees marked Void in the Employee set up
screen. All other employees that are not marked Void in the employee set up screen are
listed as NOT Voided for a status.

Corrected Status

In the Employee set up screen, there is a checkbox at the top of the screen for Corrected.
If you filed an incorrect 1095 and need to resubmit a new 1095 with updated information,
select the Corrected checkbox in the employees set up screen before submitting the new
1095 information.
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The Corrected status indicates all employees who are marked as Corrected in the
employee set up screen. All other employees will be listed as Not Corrected.

Selecting Multiple Employees

Consecutive Selection

Windows: You can select multiple employees by clicking the first employee while
holding down the mouse and moving the mouse down through the list

You can also click the first employee, hold down the ‘SHIFT” key on the keyboard and
then click on the last employee you want in the list.

Macintosh: Click on the first employee you want in the list, hold down the ‘SHIFT” key
on the keyboard and then click on the last employee you want in the list

[ XX} CheckMark 1095 E-File 2017
CheckMark”
1095 Software
Employers 1094-B E Filter

—

Update Employer New Employer Delete Employer

Employees Filter NOT Completed [

Dylan, Robert

Jett, Joan

Update Employee New Employee Delete Employee

Database: CheckMark 1095 Database - 1095 Year 2017
Path: It /kristifi k/1095/2017/Check k 1095 Database 2017.db
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Corrected Status

Non-Consecutive Selection

Windows: To select specific employees as a group, click on the first employee you want,
hold down the ‘CTRL’ key on the keyboard and click on any other employees you want
to include.

Macintosh: To select specific employees as a group, click on the first employee you want,
hold down the ‘COMMAND’ key on the keyboard (also known as the Apple key) and
click any other employees you want to include.

00 CheckMark 1095 E-File 2017
CheckMark”
1095 Software
Employers 1094-B B Filter |
Sample Co

Update Employer New Employer Delete Employer

Employees Filter NOT Completed B

Dylan, Robert
Jagger, Mick
Jett, Joan

Update Employee New Employee Delete Employee

Database: CheckMark 1095 Database - 1095 Year 2017
Path: JUsers/kristifisher/Documents/CheckMark/1095/2017/CheckMark 1095 Database 2017.db
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Exporting Company Information From CheckMark Payroll

Chapter 6

Exporting and Importing

This chapter explains how to export employees and companies from CheckMark Payroll as
well as companies from CheckMark MultiLedger and how to import this information from

CheckMark Payroll, MultiLedger or tab-delimited text file.

1. Open CheckMark Payroll, then open the employer you wish to export.

2. Under the File menu select Export Company.
@ CheckMark Payroll Edit View Setup Payroll Reports Window

Setup

Company Information
Departments
Federal Tax Values
State Tax Values
Local Tax Values
Hour Categories
Additional Income
Deductions
Employees
Employer Payees
Ledger Accounts

Payroll

New Company... BN
Open Company... 80
Close Company

Database Manager...
Close Database

Restore Database...
Backup Database...

Start New Year 2015 (Import Prior Year)...

Import Employees...
Export Employees...
Export Company...

Preferences...
Select Print Font...
Page Setup...

hd

10/16/2015

1f you downloaded the 15.0.10 patch prior
to this newest 15.0.11, and have done a
payroll, you will need to check the
Employee Accruals in the program to make
sure everything is working properly for

Distribute Hours
Enter Hours
Calculate Pay

Douisws/Froats Daurhorke

3. A Save dialogue box appears. In the File name field, give the file a name if needed and
choose a location to save the file to, an example would be your Desktop.

4. Click Save.

you. If you did not do a payroll while you
were in the 15.0.10 patch, you will not
need to do anything.

However, if you do use "Pay Period" or
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Exporting Company Information from MultiLedger

1. Open the MultiLedger program, under the File menu select Export Company...

@ MultiLedger Edit Setup Transactions Reports Window Help 9
[ J New Company 3N fersion 7.9.4
Open Company... ®0

Open Recent Company >
Close Company

Company
Information

Account Trial
Reports Balance

Backup Company
Restore Backup... -
Interface j Rebuild Files... Transaction General
Accounts . Journals Ledger
Rename Files...
- - Find Company...
Financial Renumber Accounts...

Balance Income
Statements Sheet Statement

Close Year...

Customer Financial
Setup = m
Page Setup...
Item Sl Customer Vendor
Setup Export... Reports Reports
Import...

Sales Tax
Setup

Preferences... Item Job

e SemnBS--- flat

Export Company...

SRAC Sales Tax Salesperson
Report Report

Customer
Terms

I D

2. A Save dialogue box appears. In the File name field, give the file a name if needed and
choose a location to save the file to, an example would be your desktop.

3. Click Save.

Exporting Employees from CheckMark Payroll
1. Open CheckMark Payroll, go under File menu and choose Export Employees

2. Highlight which employees you want to export from the list.

Note: If the employees to be imported are using different types of 1095 forms, you should
create an export file for each type of form. Example, one export file for 1095-B, and one
file for 1095-C.
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3. Click the Export 1095 button. The Selected Field list will automatically populate
with the correct available fields to import into the 1095 software.

(XX ] Export Employea Information
Save

Available Fields Selected Fields Employees

[Last Name Employee Name | Arroyo,Lydia
First Nome Employee SSN Baez ,Joan
Address Line 1 Employee Street Cole,Nat K
Address Line 2 Copy All -> City Dylon,Bob

City State Enya,A

Stote & Remove Al | I7ip Flery,George
Zip Gotlock,C
Social Security # Export Hagar , Sammy
Email Export To 1099 Harrison,George
Phone Number — Lennon, John
8irth Date Export To 1095 Lopez, Jenni fer
Employee # McCartney, Paul
Department Choice Orlando, Steve
Direct Deposit Checkbox Parrot, Fred
Prenote Checkbox Ramos , John
Routing # 1 Randolph,Bruce
Account £ 1 Reyes ,Oscor
Account 1 Type (hoice Rodney, Louis
Routing # 2 Springsteen,Bruce
Account # 2 Vermont , Jim
Account 2 Type Choice York,New
Account 2 Amount

Routing # 3

Account # 3

4. A Save dialogue box appears in the File name field, give the file a name if needed

and choose a location to save the file to, an example would be your Desktop.

5. Click Save.

or MultiLedger

1. Open the CheckMark 1095 application.

Importing Employer Information from CheckMark Payroll

2. Open the Database you want to import the employer into.

Note: If the database that you want to import employees to does not exist, you will need
to create a new database before importing. For information on creating a new database see
“Creating a New Database” on page 9.
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3. Under the File menu select Import Employer.
File ) Edit View Tools Sort Window Help VU R < Ll @ @ Mon 8:24
[ ] Create Database | CheckMark 1095 E-File 2017

Import Employer
Import Employee

Import Prior Year " CheckMark
Open Database N 1095 Software
Database Manager .

' Close Database M Filter

EFile...

Convert General to ALE
Convert ALE to General

Print Forms for Employer L
Print Forms for Employee sloyer New Employer Delete Employer
i

Employees Filter All Status B
Dylan, Robert
Jagger, Mick
Jett, Joan
Update Employee New Employee Delete Employee

Database: CheckMark 1095 Database - 1095 Year 2017

Path: [Users/kristifisher/Documents/CheckMark/1095/2017/CheckMark 1095 Database 2017.db
4. Choose the type of employer you are importing.
CheckMark 1095 Import Type

CheckMark

1095 Software

Please select the type of employer to create

(®) General(1094-8) () ALE(1094-C)

5. Click OK
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6. Click the Import from Payroll or MultiLedger button. The appropriate fields will
automatically populate for you.

CheckMark 1095 Import Type

CheckMark’

1095 Software

Import from Payroll or MultiLedger

Available Fields Add Field —> Selected Fields

Employer's Name Employer's Name
Employer's EIN 2 = Employer's EIN
Address pd Dk =2 Address
City City
% State
<--Remove Field ZIP
Phone

<--Remove All Fields

Import Cancel

7. A dialogue box appears allowing you to browse to the location where you saved
your text file from CheckMark Payroll or MultiLedger.

8. Select the text file and click Open. The employer will be imported into the
selected database.

Importing Employees from CheckMark Payroll and MultiLedger.
1. Open the CheckMark 1095 application.
2 Open the Database which contains the employer you want to import into.
3. Select 1094-B or 1094-C depending on which type you will be importing.
4

Select the employer you want to import employees for.

Note: If the employer you want to import employees to does not exist, you will need to
create a new employer or import a employer before importing employees. For
information on creating a new employer or importing a employer, see “Creating a New
Employer” on page 14 or “Importing an Employer” on page 38.
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5. Under the File menu select Import...
m Edit View Tools Sort Window Help O 3 <O L ¢ @ Mon8:27
[ ] Create Database | CheckMark 1095 E-File 2017

Import Employer

Import Employee
Import Prior Year
Open Database
Database Manager
Close Database

CheckMark”
1095 Software

Filter

4

EFile...

Convert General to ALE
Convert ALE to General

Print Forms for Employer L
Print Forms for Employee sloyer New Employer Delete Employer
F

Open Database

Employees Filter All Status B
Dylan, Robert
Jagger, Mick
Jett, Joan
Update Employee New Employee Delete Employee

Database: CheckMark 1095 Database - 1095 Year 2017
Path: JUsers/kristifisher/Documents/CheckMark/1095/2017/CheckMark 1095 Database 2017.db

6. Select Import Employee in the popup window.
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7. Click the Import from Payroll or MultiLedger button. The appropriate fields will
automatically populate for you.
CheckMark 1095 Import Type
CheckMark’
1095 Software
l Import from Payroll or MultiLedger l
Available Fields Add Field —> Selected Fields
Employee's Name Employee's Name
Street Address . = Street Address
City Add All Fields —> City
State State
ZIp 3 ZIP
Employee's SSN <--Remove Field Employee's SSN
<--Remove All Fields
Import Cancel
8.

A dialogue box appears allowing you to browse to the location where you saved
your text file from CheckMark Payroll or MultiLedger.

9. Select the text file and click Open. All employees will be imported into the
selected employer.

Importing using a tab-delimited text file.
1. Open up the CheckMark 1095 application.

2. Open the Database which contains the employer you want to import into.

Note: If the employer you want to import employees to does not exist, you will need to
create a new employer or import an employer before importing employees. For
information on creating a new employer or importing an employer, see “Creating a New
Employer” on page 14 or “Importing an Employer” on page 38.
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4.

Go under

the File menu and select Import...

m&m View Tools Sort Window Help R <O Ll W Mon 8:24
° Create Database CheckMark 1095 E-File 2017

Import Employer

Import Employee .
i CheckMark
I Prior Ye
A /) (0SS e

Database Manager

Close Database 10048 [ Filter

EFile...

Convert General to ALE
Convert ALE to General

Print Forms for Employer E
Print Forms for Employee sloyer New Employer Delete Employer
dloyer | | NewEmployer | | Delete Employer

Employees Filter All Status B
Dylan, Robert
Jagger, Mick
Jett, Joan

Update Employee | New Employee | Delete Employee

Database: CheckMark 1095 Database - 1095 Year 2017
Path: I istifis 1095/2017/CheckMark 1095 Database 2017.db

Select Employee or Employer in the popup window.
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5. If you chose Employer, in the popup window select which type of 1095
employer you are importing: 1094-B or 1094-C.

CheckMark 1095 Import Type

CheckMark

1095 Software

Please select the type of employer to create

(®) General(1094-8) () ALE(1094-C)
ok || concel
6. The import screen allows you to select which fields are being imported. Select the

fields in the same order as the text file you’re importing. Click the Import button
after you have added all fields to the Selected Field list.

CheckMark 1095 Import Type

CheckMark'
1095 Software

| Import from Payroll or MultiLedger

Available Fields Add Field —> Selected Fields
Employer's Name R Employer's Name
Employer's EIN . S Employer's EIN
Address Addields = Address
City City
State State
ZIP <—Remove Field ZIP
Phone o Phone

<--Remove All Fields

Import i Cancel

7. An Open Dialogue box appears allowing you to browse to the location where you
saved your text file.

8. Select the text file and click Open.
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Text File Format for Importing

CheckMark 1095 program uses a tab-delimited .txt file for importing Companies and
the Employees.

Each field is separated by a Tab with Return at the end of the record before starting the
next employee. An example of a text file to be imported is shown below and contains the
Selected Fields: Employer Name/Last Name (required), First Name, Address 1, Address 2,
City, State, Zip, Employees ID.

Power[tab]Max[tab]44 Main St[tab]Ste 101[tab]Fort Collins[tab]CO[tab]80525[tab]123-
45-6789[return]

. If any fields are not applicable, for instance the address 2 field, a space can be used
as a place holder. For example:

Power[tab]Max[tab]44 Main ST[tab]”’space”’[tab]Fort Collins[tab]CO[tab]80525[tab]123-
45-6789[return]

. If no space is included, two consecutive [tabs] will also work. For example:

Power[tab]Max[tab]44 Main St[tab][tab]FortCollins[tab]CO[tab]80525[tab]123-45-
6789[return]

IMPORTANT: Make sure the items in the Selected Fields list are in the same order as
the items in the text file being imported to ensure that all values are imported into the
correct fields
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Chapter 7
Printing 1094 and 1095 Forms

This chapter explains how to print 1095 forms for the employer and each employee and
the 1094 form you will submit to the IRS.

While CheckMark Inc. attempts to maintain up-to-date information, we cannot
be responsible for changes or discrepancies in forms that are filed incorrectly.

IMPORTANT: You must install the latest version of Adobe Reader to print 1094-
1095 forms properly. Go to www.adobe.com to download the latest update.

Print 1094 and 1095 Forms for Each Employer

1. Select which type of 1094 form you want to print from the drop down menu:
1094-B or 1094-C.

2. Select the employer you wish to print 1094 and a 1095 forms.

3. Select which employee(s) in the list you would like to print forms for. If no
employees are selected, all employees will be included.

Note: You can sort the employees by using the Status drop down menu to group employees by
Printed, Completed, Validated, Corrected, and Void. For more information on using the
Status drop down menu and what each Status means, see “Status” on page 31.

4. Under the File menu, select the Print Forms for Employer option.
m EAIt  View 100Is Sort Wwindow Help *Y ¥ \/ Ll W =) Mon 829
® @ Create Database CheckMark 1095 E-File 2017

Import Employer
Import Employee — .
mport Priorvear W 4 CheckMark
[N’ ) 1095 Software

Database Manager

Ef Close Database 1004-8 |9 Filter

l EFile... [
Convert General to ALE

_ Convert ALE to General |

Print Forms for Employee  2l0ver | | New Employer | | Delete Employer

Employees Filter All Status

Jagger, Mick
Jett, Joan

Update Employee New Employee Delete Employee

Database: CheckMark 1095 Database - 1095 Year 2017
Path: [Users|Kristifisher/Documents/CheckMark/1095/2017/CheckMark 1095 Database 2017.db
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This will bring up the print dialog. You can print to PDF to verify the information before
printing the forms or just print the forms. The 1094-B is the Transmittal of Health
Coverage Information Returns. This gets sent with the IRS copies of the 1095-B forms for
each employee.
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Printing 1095s for Employees

1. Select which type of 1094 form you want to print from the drop down menu:

1094-B or 1094-C.

2. Select the employer you wish to print 1094 and a 1095 forms.

3. Select which employee(s) in the list you would like to print forms for. If no employ-

ees are selected, all employees will be included.

NOTE: You can sort the employees by Status drop down menu to group employees as
Printed, Completed, Validated, Corrected and Void. For more information on using
the Status drop down menu and what each Status means, see “Status” on page 35.

4. Under the File menu, select the Print Forms for Employee option.

File jiC) Edit View Tools Sort Window Help M 3 ! @ mr Mon8:30

® @ Create Database CheckMark 1095 E-File 2017
Import Employer
Import Employee

Import Prior Year :‘ CheckMark
N’ ) 1095 Software
Database Manager i
El Close Database 10048 g Filter
l EFile... l
Convert General to ALE
Convert ALE to General
Print Forms for Employer
ployer New Employer Delete Employer
Employees Filter Al Status

Jagger, Mick
Jett, Joan

Update Employee New Employee Delete Employee

Database: CheckMark 1095 Database - 1095 Year 2017
Path: [Users|kristifisher/Documents/CheckMark/1095/2017/CheckMark 1095 Database 2017.db

NOTE: If a security warning appears click allow for the form to open in Adobe Acrobat

5. This will bring up the print dialog. You can print to PDF to verify the
information before printing the forms or just print the forms.
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Chapter 8
eFile

This chapter shows you how to eFile 1095 forms using the IRS ACA Information Returns
(AIR) Program. If you have never eFiled 1095s in the past, You will need to visit the IRS
website at www.irs.gov to sign up for an AIR system account and receive a Transmitter
Control Code (TCC), You should do this 45-60 days before the filing deadline.

While CheckMark Inc. attempts to maintain up-to-date and accurate form information, we
cannot be held responsible for changes or discrepancies in forms that are filed incorrectly.

NOTE: The ability to eFile is only available to customers who have purchased the 1095
eFile version. If you need to upgrade from the printed version, call 1-800-444-9922 or
visit the CheckMark website at www.checkmark.com.

Creating a file to eFile

Before creating your first live -e-file to be submitted you must complete a communcation test.

1. Select the employer you want to eFile for.

2. Select the employees you wish to include. You can sort using the different forms or
choose All Forms from the drop down menu to select all employees. For information on
selecting multiple employees, see “Selecting Multiple Employees” on page 33.

NOTE : If you do not choose any employees, the eFile option will not be available.

You can sort the employees by the Status drop down menu to group employees as
Printed, Completed, Validated, Corrected and Void. For more information on
using the Status drop down menu and what Status means, see “Status” on page 31.
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3. From the File menu, choose eFile...

File IGF) Edit View Tools Sort Window Help D $ O W4 @ Mon8s3s
® @ Create Database | CheckMark 1095 E-File 2017
Import Employer

Import Employee
Import Prior Year v CheckMark
Open Database %) 1095 Software
Database Manager ;
Ef  Close Database 1004-8 [ Filter

Convert General to ALE
Convert ALE to General
Print Forms for Employer

Print Forms for Employee ployer ] | New Employ Delete Empl

Employees Filter All Status B

Dylan, Robert

Jagger, Mick

Jett, Joan

Update Employee New Employee Delete Employee
Database: CheckMark 1095 D - 1095 Year 2017
Path: JUsers/kristifisher/Documents/CheckMark/1095/2017/CheckMark 1095 Database 2017.db
4
4. If there are any issues with the the forms a popup screen will appear stating where

the errors are.

Error
CheckMark
1095 Software
The following errors were discovered:
EMPLOYER WITH ERRORS:
Saberton Corp
5. Click cancel to go back and correct there errors. If you feel this box is incorrect then

click continue anyway to contiue with creating your e-file.
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6.

8.

In the pop-up window. Fill in all applicable fields.

5 Addticrad Wormation or il pm e

e View Window

CheckMark
1095 Software

Tranzmitter Control Code
Transmeter TN

Transmeter Name
Transmeter Company
Treesmitter Moling Address
Transmiter Oty

Transmiter State

Transmitzer 2ip

(Contact Person First Name
Contact Perzon Last Name:
Contact Person Phone Number
Contact Person Emad Address
Original Recespt 10 (Only for Corrected/Replacement Transmission)

This ts 0 Replocement Tromymission
This is  Replacement Submssion
The &5 5 Teat He

Sone Rl ov | o Comonl ] Lo tomin e

Optional: 1If you need more information on how to set up an E-file account, Click
the How to E-file button. A pop-up window with important links on how to first
apply, create a AIR system account.

How to E-File ==

CheckMark

1095 Software

Follow these simple steps for E-Filing

1) GetForm 4423 - lication for ACA Reguirements filing electronically (ACA

2) Create ACA System Account

3) Login to your ACA Account
4) Send a Test File!

Once all the information is filled in, click the Create E-File Now button.
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9. If there are any errors in the transmitter information window, you will see a pop-up
window explaining what errors occurred.

Error
CheckMark'

1095 Software

The following errors were discovered:

Transmitter Control Code: Must be 5 alpha/numeric characters.

Transmitter's TIN: Must be 9 digits.

Transmitter Name: Must be between 1 and 40 characters

Transmitter Company: Must be between 1and 40 characters.

Transmitter's Mailing Address: Must be between 1 and 40 characters.
Transmitter's City: Must be between 1 and 40 characters.

Transmitter's State: Must be a valid U.S. state or territory (name or abbreviation).
Transmitter's Zip: Must be of form XXXXX or XXXXX-XXXX.

Contact FirstName: Must be between 1 and 40 characters.

Contact LastName: Must be between 1 and 40 characters.

Contact's Phone Number: Must be of form XXX-XXX-XXXX or XXX-XXX-XXXX ext. XXXXX.

ConﬁnueAnyway] [ Cancel

10.  Click Cancel to go back to the transmitter information window to correct any set up
errors. Or click Continue Anyway to proceed with saving the .txt file.

11. A Save as dialog box opens. you will save 2 files. One is a manifest file and the
other is a form file.

L] Save Report

Save As: 1094B_Request_55555_20170904720:  ~

Tags:
= @ 113 [ _Reports S Q
e [ CheckMark » [ 1095 > 2017 »  [9 _Configuration >
. . " ChkbkBal.pdf [ Multiledger B [ _Backups >
liclold Diive class qu..licts.doc [ Payroll > [ Reponts S
# Applicati @ Coddington.doc: CheckM..017.db
comcast12-12
Desktoj .
= D Compar..ssay.doc
[ Documents costa project doc
© Downloads 7| Costa Ri..ure.doc
Costa Ri...say.doc
Devices @ County..fice.docx
L1 Kristi Fisher's iBook G4 DAD.cge
_ Databas...tility.log
[Z) Macintosh HD 1 easy off
) KINGSTON a [ FIXXXX..say.docx
@ GEO essay.docx n
Taas
Format: _xml files (.xml) <}

New Folder [ Save |
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12.  Use the default name. Save the file to a location that is easy to find. The Desktop is an

easy location to save the file to and find it there later when you are ready to submit
the file to the IRS AIR system. Click Save.

NOTE: Keep both files together in same location so the manifest file is with
it’s corresponding form file to prevent errors.

Corrected/Replacement Transmission

1. After making corrections (if doing the corrected transmission), you need to mark
those sections you fixed as corrected. If the fix was for an employee, please make
sure you check the Corrected box at the top of the screen when you Update the
Employee. If you are a C company, you also need to go to the Update Employer
section on the 1094-C and select the corrected box. B companies do not have this
option under the Update Employer option, so B companies can ignore the employer
step, but make sure to check the Corrected box in the Update Employee screen.
Marking corrected can be ignored for replacement transmissions, however in the E-
file window there is a specific check box that needs to be selected toward the bottom
of the screen to indicate what type of Transmission is happening.... your options are
Replacement Transmission, Replacement Submission, and Test File.

) Additional Information for E-File ==

Edit View Window —
F CheckMark”
f)1095 Software

Transmitter Control Code
Transmitter TIN
Transmitter Name
Transmitter Company
Transmitter Mailing Address
Transmitter City
Transmitter State
Transmitter Zip
Contact Person First Name
Contact Person Last Name
Contact Person Phone Number
Contact Person Email Address

Original Receipt ID (Only for Corrected/Replacement Transmission)

This is a Replacement Transmission
This is a Replacement Submission
This is a Test File

Create E-File Now ‘ I Cancel l ‘ How to E-File |
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When you originally submitted your 1095 you would have been sent a Receipt ID
confirmation from the IRS. You will need to have the Receipt ID when creating
the "Corrected e-file/Replacement Transmission".

Go to the File menu and select E-file like you normally would. However, when the
pop up window opens for you to enter all the transmitter information you will see at
the bottom of this page, a field for "Original Receipt Id", enter this for the corrected/
replacement form submission. You need to enter the "Original Receipt Id" that you
received after submitting the original files

= Additional Information for E-File (=S R

Edit View Window
CheckMark”
1095 Software

Transmitter Control Code
Transmitter TIN

Transmitter Name
Transmitter Company
Transmitter Mailing Address
Transmitter City

Transmitter State
Transmitter Zip

Contact Person First Name
Contact Person Last Name
Contact Person Phone Number
Contact Person Email Address

riginal Receipt ID (Only for Corrected/Replacement Transmission)

[IThis is a Replacement Transmission

["IThis is a Replacement Submission
[ This is a Test File

Create E-File Now ] I Cancel J ‘ How to E-File

Save the E-Files and resubmit
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Chapter 9
Backup and Restore

Making backups is critical to protecting your data. You should always keep current
backups. CheckMark 1095 allows you to easily backup your data to any external source for
safekeeping.

Backing Up Using the Backup Database Command

Using the Backup Database command within the program allows you to backup a
duplicate copy of the database. You can restore this database in case of computer failure or
to revert back to a previous database in case of an error in your current database. It is
recommended that you make current backup databases anytime you modify information.

NOTE: Only users with Admin privileges can backup and restore a database. For more
information on setting up Admin privileges, see “Setting up Users and Passwords” on

page 18.
1. Click on the Tools menu in the upper left hand corner of the screen and select Backup
Database.
File Edit View Imﬂ Sort Window Help O % <O Ll @ Mon8:45PM K
[ XX )] Admin theckMark 1095 E-File 2017
Restore Dalasasé CheckMark”
‘ ’N?) 1095 Software
Employers 1004-8 [ Filter
Update Employer New Employer Delete Employer
Employees Filter All Status | ]
Dylan, Robert
Jagger, Mick
Jett, Joan
New Employee
Database: CheckMark 1095 Database - 1095 Year 2017
Path: [Userskristifi k/1095/2017/C] k 1095 Database 2017.db
2. A Save In dialog box appears. Choose a destination you would like to save

the backup database to.
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3. A default name of backup (with the current date).db is given. Change the name of
the backup if you wish and leave the .db extension.

[ ] Create a Database Backup (All Companies in Database)
Save As: | CheckMark 1095 Database 2017 Backu| | ~
Tags:
< &=, [ _Auto_Backups < Q
ety B CheckMark > 1005 > 2017 » W _configuration > [ _Auto_Backups  * CheckM...4-17.d
- . " . Multiledger > ] _Backups >
ChkbkBal.pdf
& iCloud Drive = ~ ] Payroll > B _Reports >
#; Applications CheckM...017.db
[ Desktop
|3 Documents
0 Downloads
Devices t
[ Kristi Fisher's iBook G4 DAD.cgc
[E) Macintosh HD Databas...tility.log
easy off
£} kiNGsTON A @ FIXXXX
GEO e
o Harlem...r
® Red
Format: | 1095 Database Backup (*.db) | <]
New Folder

Cancel | SOl

4. Click Save.
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Restoring Database using Restore Database Command

In case of computer failure, corruption or if you made a mistake and would like to
revert back to a previous database, the Restore Database command will open any
previous backups you have saved.

L. Click on the Tools menu in the upper left hand corner of the screen and select Restore
Database.

File Edit View Imﬂ Sort Window Help D % <O @« @) Mon846PM K

H ee | Admin theckMark 1095 E-File 2017

1 Backup Database
CheckMark”
=) 1095 Software

Employers 1004-8 [ Filter
Sample Co
Update Employer New Employer Delete Employer
Employees Filter All Status | <]
Dylan, Robert
Jagger, Mick
Jett, Joan
Update Employee | | New Employee | = Delete Employee

Database: CheckMark 1095 Database - 1095 Year 2017
Path: It istifi 1095/2017/CheckMark 1095 Database 2017.db
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2. A Dialogue box opens. Browse to the location of the Backup Database file.

® Restore Database
< = E =y Auto_Backups &
CaroiHIggINSCIark aocx
1095 > 2017 > __Configuration > _Auto_Backups >
Favorites >
I Multiledger > _Backups >
>

£ All My Files ChkbkBal.pdf
oy

& iCloud Drive

Payroll > _Reports
CheckM...017.db

/3 Applications
[E Desktop
[ Documents
o Downloads
Devices
[ Kristi Fisher's iBook G4
; Macintosh HD
[} KINGSTON a

Media ealth EC.docx
n Music

Enable: 1095 Database Backup (*.db) &

Cancel |

3. Select the file and click Open.

Important: Restoring a database file will overwrite the existing .db file.
Restoring a database file is used in cases of the current file becoming
damaged or information being entered incorrectly into the current database.
Restoring from a previous database is faster than manually updating the
incorrect information.




